CodeIginter 프레임워크 사용 이력은 http://ellislab.com/codeigniter/user-guide/ 를 참고로 작성하였다.


필요한 서버 환경 정보

  • PHP: 5.1.6 이상
  • 데이터베이스 : MySQL 4.1 이상

아파치는????



라이센스


정의된 오픈소스 라이센스를 따르는 대신, 독자적인 라이센스 정책이 있다. 수정/배포/사용에 제약은 없으나, 반드시 라이센스 정보를 명시하도록 한다. 자세한 내용은 http://ellislab.com/codeigniter/user-guide/license.html 을 참고한다.



크레딧


EllisLab, Inc 의 CEO인 Rick Ellis이 최초 개발했다. 코드의 많은 부분을 ExpressionEngine에서 가져왔다. 현재는 ExpressionEngine 개발팀에서 개발과 유지보수를 담당한다. PHP 프레임워크를 만들 수 있도록 영감을 제공해준 RoR(Ruby on Rails) 감사의 뜻을 전한다.



** CodeIgniter 한국 사용자 포럼 **


번역하면서 학습하던 중에, CodeIgniter 한국 사용자 포럼(http://www.cikorea.net/)를 발견했다. 사용자 가이드 문서도 모두 번역이 되어 있다.


Posted by socurites

댓글을 달아 주세요